Opened 3 years ago

Closed 3 years ago

#17142 closed Uncategorized (duplicate)

missing defaults keyword in tutorial 3

Reported by: jbrown23@… Owned by: nobody
Component: Documentation Version: 1.3
Severity: Normal Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX: no

Description

In tutorial number 3, the "defaults" keyword is left out in the description to modify urls.py

should be
from django.conf.urls.defaults import patterns, include, url

Change History (1)

comment:1 Changed 3 years ago by Alex

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #16252 I think. You're using the docs for the SVN version while using the 1.3 code.

Note: See TracTickets for help on using tickets.
Back to Top