Code

Opened 3 years ago

Closed 3 years ago

#16252 closed Uncategorized (duplicate)

Slight difference in urls.py btw tutorial and installation

Reported by: MixedContent Owned by: nobody
Component: Documentation Version: 1.3
Severity: Normal Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX: no

Description

In Part 2 of the tutorial,

https://docs.djangoproject.com/en/1.3/intro/tutorial02/

we are instructed to make a few changes to urls.py. We are given a rendering of what our urls file will look like after we do this.

Edit your mysite/urls.py file and uncomment the lines that
reference the admin – there are three lines in total to
uncomment. This file is a URLconf; we’ll dig into URLconfs in the
next tutorial. For now, all you need to know is that it maps URL
roots to applications. In the end, you should have a urls.py file
that looks like this:

====

from django.conf.urls.defaults import *

[...]

====

Whereas *my* urls.py begins:

from django.conf.urls.defaults import patterns, include, url

====

There were no instructions to change the top line of the file, and I have not made any changes to it on my own.

This may be a trivial difference, functionally, but it seems distracting in a tutorial. Of course, it's also possible that I have a misconfigured installation, but I think the install process went pretty smoothly.

Attachments (0)

Change History (1)

comment:1 Changed 3 years ago by aaugustin

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

That's a duplicate of #16169.

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.