Opened 4 years ago

Closed 4 years ago

#16843 closed Bug (duplicate)

Missing "Django badges" page

Reported by: django@… Owned by: nobody
Component: *.djangoproject.com Version: 1.3
Severity: Normal Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX: no

Description

djangoproject.com's Community page (https://www.djangoproject.com/community/) contains a link to https://www.djangoproject.com/community/badges/ which returns a 404.

Change History (1)

comment:1 Changed 4 years ago by Alex

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #16824

Note: See TracTickets for help on using tickets.
Back to Top