Code

Opened 3 years ago

Closed 3 years ago

#16724 closed Bug (duplicate)

fix admin interface permission bug

Reported by: Kidwind Owned by: nobody
Component: contrib.admin Version: master
Severity: Normal Keywords: permission
Cc: Triage Stage: Unreviewed
Has patch: yes Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX: no

Description


Attachments (3)

options.py (57.8 KB) - added by Kidwind 3 years ago.
models.py (16.7 KB) - added by Kidwind 3 years ago.
16724.user-permission-hooks.diff (1021 bytes) - added by julien 3 years ago.
For the record, a diff patch for the (invalid) requested change.

Download all attachments as: .zip

Change History (4)

Changed 3 years ago by Kidwind

comment:1 Changed 3 years ago by julien

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Kidwind, it is appreciated that you're taking the time to report bugs or feature requests, however it is the second time after #16424 that you create a ticket without any description and that you post a whole file as attachment. In the future, please elaborate a bit more on your requests and please post diff files so that one can more easily see what it is exactly that you'd like to change.

In this particular case, this is a duplicate of #11124.

Changed 3 years ago by Kidwind

Changed 3 years ago by julien

For the record, a diff patch for the (invalid) requested change.

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.