Opened 4 years ago

Closed 4 years ago

#16424 closed Bug (fixed)

collectstatic command not work

Reported by: Kidwind Owned by: jezdez
Component: contrib.staticfiles Version: master
Severity: Normal Keywords: collectstatic
Cc: Triage Stage: Accepted
Has patch: no Needs documentation: no
Needs tests: yes Patch needs improvement: no
Easy pickings: no UI/UX: no

Description


Attachments (2)

collectstatic.py (10.1 KB) - added by Kidwind 4 years ago.
Fixed bug!
16424.diff (844 bytes) - added by aaugustin 4 years ago.

Download all attachments as: .zip

Change History (6)

Changed 4 years ago by Kidwind

Fixed bug!

comment:1 Changed 4 years ago by aaugustin

  • Needs documentation unset
  • Needs tests set
  • Patch needs improvement unset
  • Resolution set to needsinfo
  • Status changed from new to closed

I'm attaching the diff between the current version of collectstatic and the version you sent.

Since you didn't say what problem you're trying to fix, I can't do anything with your report.

Changed 4 years ago by aaugustin

comment:2 Changed 4 years ago by jezdez

  • Resolution needsinfo deleted
  • Status changed from closed to reopened
  • Triage Stage changed from Unreviewed to Accepted

Dang, yeah, that's a bug that breaks prefixed static files.

comment:3 Changed 4 years ago by jezdez

  • Owner changed from nobody to jezdez
  • Status changed from reopened to new

comment:4 Changed 4 years ago by jezdez

  • Resolution set to fixed
  • Status changed from new to closed

In [16519]:

Fixed #16424 -- Fixed regression in collect static management command introduced in r16509 that prevented prefixed collection.

Note: See TracTickets for help on using tickets.
Back to Top