Code

Opened 3 years ago

Closed 3 years ago

#16451 closed Cleanup/optimization (duplicate)

django-admin tip : Windows Vista/Seven have native symlinking

Reported by: romainh Owned by: nobody
Component: Documentation Version: 1.3
Severity: Normal Keywords: windows symlinking symlink django-admin
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX: no

Description

In django-admin.py reference (https://docs.djangoproject.com/en/1.3/ref/django-admin/) one can read :

For Windows users, who do not have symlinking functionality available, you can copy django-admin.py to a location on your existing path or edit the PATH settings (under Settings - Control Panel - System - Advanced - Environment...) to point to its installed location.

Documentation should mention that recent versions of Windows (Vista or Seven) have native symlinking thru mklink command.

Attachments (0)

Change History (1)

comment:1 Changed 3 years ago by BernhardEssl

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #16420.

Last edited 3 years ago by BernhardEssl (previous) (diff)

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.