Code

Opened 3 years ago

Closed 3 years ago

#16223 closed Cleanup/optimization (fixed)

Duplicate dictionary key in normalized state names for India

Reported by: traff Owned by: nobody
Component: contrib.localflavor Version: 1.3
Severity: Normal Keywords:
Cc: Triage Stage: Ready for checkin
Has patch: yes Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX: no

Description


Attachments (1)

duplicate-dict-key.patch (341 bytes) - added by traff 3 years ago.

Download all attachments as: .zip

Change History (5)

Changed 3 years ago by traff

comment:1 Changed 3 years ago by Horst Gutmann <zerok@…>

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Triage Stage changed from Unreviewed to Accepted

Some more details would have been nice :-) The issue is regarding the normalized state names for India.

comment:2 Changed 3 years ago by traff

  • Has patch set

comment:3 Changed 3 years ago by julien

  • Component changed from Uncategorized to contrib.localflavor
  • Summary changed from Duplicate dictionary key to Duplicate dictionary key in normalized state names for India
  • Triage Stage changed from Accepted to Ready for checkin
  • Type changed from Uncategorized to Cleanup/optimization

comment:4 Changed 3 years ago by ramiro

  • Resolution set to fixed
  • Status changed from new to closed

In [16448]:

Fixed #16223 -- Removed a duplicate item from India normalized states names list. Thanks traff for the report and patch.

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.