Opened 4 years ago

Closed 4 years ago

#16098 closed Uncategorized (duplicate)

Release notes for Django 1.2.3 are missing

Reported by: tristanw@… Owned by: nobody
Component: *.djangoproject.com Version: 1.3
Severity: Normal Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX:

Description

This page is missing the 1.2.3 release notes:

https://docs.djangoproject.com/en/dev/releases/

Also, this page does not exist:

https://docs.djangoproject.com/en/dev/releases/1.2.3/

I found notes for the 1.2.3 release in the Django weblog:

https://www.djangoproject.com/weblog/2010/sep/10/123/

Thanks.

Change History (1)

comment:1 Changed 4 years ago by ramiro

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #15330.

Note: See TracTickets for help on using tickets.
Back to Top