Opened 5 years ago

Closed 5 years ago

#15350 closed (fixed)

Dirlisting Display Oddity in Trac

Reported by: mitsuhiko Owned by: jezdez
Component: *.djangoproject.com Version:
Severity: Keywords: trac
Cc: Triage Stage: Ready for checkin
Has patch: yes Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

Currently the trac is having a weird 20 pixel spacing between the folder and the collapse button. That's caused by me doing the theme for an older patchlevel of trac than used here I suppose. The fix would be to use these CSS rules instead of the current ones in the .css file:

table.dirlist a.dir {
    padding-left: 22px!important;
    background-position: 0!important;
}

Change History (2)

comment:1 Changed 5 years ago by russellm

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Triage Stage changed from Unreviewed to Ready for checkin

comment:2 Changed 5 years ago by jezdez

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.
Back to Top