Opened 5 years ago

Closed 5 years ago

#14983 closed (worksforme)

request.user.username displays nothing str(request.user) displays 'paul'

Reported by: paul1941 Owned by: nobody
Component: contrib.auth Version: 1.2
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

I installed Ubuntu 10.10 + Django 1.2.3 - request.user.username displays nothing str(request.user) displays 'paul'

Is request.user.username encrypted?? Is this a bug???

Change History (2)

comment:1 Changed 5 years ago by paul1941

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset

comment:2 Changed 5 years ago by lukeplant

  • Resolution set to worksforme
  • Status changed from new to closed

There really isn't anything like enough information to reproduce this problem, but I've tried with my best guesses and it works fine for me. It would be very surprising if it didn't work, since a lot of other things would depend on basic functionality like this.

Please re-open if you can provide enough details for us to reproduce the bug.

Thanks.

Note: See TracTickets for help on using tickets.
Back to Top