Opened 4 years ago

Closed 4 years ago

#14590 closed (duplicate)

a small bug in template debug page

Reported by: jinhao7773 Owned by: nobody
Component: Template system Version: master
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

http://code.djangoproject.com/changeset?new=django/trunk/django/template/debug.py@14395&old=django/trunk/django/template/debug.py@12725
output = localize(value, use_l10n=use_l10n)
should be
output = localize(output, use_l10n=use_l10n)

Change History (1)

comment:1 Changed 4 years ago by Alex

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #14589.

Note: See TracTickets for help on using tickets.
Back to Top