Code

Opened 4 years ago

Closed 4 years ago

#14345 closed (duplicate)

urlify.js missing maps for Serbian language letters

Reported by: oggy Owned by: nobody
Component: Internationalization Version: 1.2
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: yes Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

Maps for transliteration of several Cyrillic and one Latin script letter of Serbian language is missing in urlify.js. Most other letters are covered by the Russian map, so I put the new map near the Russian one in the patch. The letter 'j' is the same as the Latin letter, but a different code point.

Attachments (1)

urlify.diff (1.2 KB) - added by oggy 4 years ago.

Download all attachments as: .zip

Change History (2)

Changed 4 years ago by oggy

comment:1 Changed 4 years ago by ramiro

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #11035

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.