Opened 5 years ago

Closed 5 years ago

#14293 closed (duplicate)

Sitemaps url priority with French local

Reported by: Natim <natim@…> Owned by: nobody
Component: Generic views Version: 1.2
Severity: Keywords: sitemap
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

When I put GenericSitemap(priority=0.6) the XML file display 0,6 due to the fact that it display the floating value as a french float. The Google Sitemap protocol is waiting for an english value 0.6 instead of 0,6

Change History (1)

comment:1 Changed 5 years ago by russellm

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #14164, fixed in [13644].

Note: See TracTickets for help on using tickets.
Back to Top