Opened 5 years ago

Closed 5 years ago

#14251 closed (duplicate)

app-labels (still) not translated

Reported by: sehmaschine@… Owned by: nobody
Component: contrib.admin Version: 1.2
Severity: Keywords: soc2010/app-loading
Cc: sehmaschine@… Triage Stage: Fixed on a branch
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:


there´s no easy way to translate app-labels (which leads to a very strange language-mix, annoying every editor).
it´s been possible with using locales, but that´s not working anymore due to the blocktrans-tag.

Change History (3)

comment:1 Changed 5 years ago by lrekucki

  • Keywords soc2010/app-loading added
  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Triage Stage changed from Unreviewed to Fixed on a branch

Overlaps with #3591. Also, good news! This has been fixed in this year's GSOC app-loading project:, so you just need to wait for that branch to land.

comment:2 Changed 5 years ago by anonymous

  • Cc sehmaschine@… added

comment:3 Changed 5 years ago by julien

  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #10436.

Note: See TracTickets for help on using tickets.
Back to Top