Opened 5 years ago

Closed 5 years ago

Last modified 3 years ago

#13254 closed (duplicate)

TemplateSyntaxError at /password_reset/

Reported by: anonymous Owned by: nobody
Component: contrib.admin Version: 1.2-beta
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

Django Version:	1.2 beta 1 SVN-7
Exception Type:	TemplateSyntaxError
Exception Value:	Malformed arguments to url tag

In template \home\dev\src\django\contrib\admin\templates\registration\password_reset_email.html, error at line 7

{{ protocol }}://{{ domain }}{% url django.contrib.auth.views.password_reset_confirm uidb36=uid, token=token %}

Change History (2)

comment:1 Changed 5 years ago by russellm

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

This report is seriously confusing (most notably, what is Django Version 1.2 beta 1 SVN-7?), but as far as I can work out, this is a duplicate of #12945, which was fixed in r12889.

If you're getting this on a current SVN checkout, please provide the *exact* revision, and what you are doing to invoke this error.

comment:2 Changed 3 years ago by jacob

  • milestone 1.2 deleted

Milestone 1.2 deleted

Note: See TracTickets for help on using tickets.
Back to Top