Opened 5 years ago

Closed 5 years ago

Last modified 3 years ago

#13244 closed (duplicate)

'NoneType' object has no attribute 'get'

Reported by: rif Owned by: nobody
Component: Forms Version: master
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description (last modified by kmtracey)

'NoneType' object has no attribute 'get'
Request Method:	POST
Request URL:	http://localhost:8000/admin/pontaj/absenta/add/
Django Version:	1.2 beta 1 SVN-12881
Exception Type:	AttributeError
Exception Value:	
'NoneType' object has no attribute 'get'
Exception Location:	/Users/rif/.virtualenvs/carpeDiem/lib/python2.6/site-packages/django/forms/models.py in _get_validation_exclusions, line 303
Python Executable:	/Users/rif/.virtualenvs/carpeDiem/bin/python
Python Version:	2.6.1
Python Path:	['/Users/rif/Documents/webframeworks/carpeDiem', '/Users/rif/.virtualenvs/carpeDiem/lib/python2.6/site-packages/pip-0.6.1-py2.6.egg', '/Users/rif/.virtualenvs/carpeDiem/lib/python26.zip', '/Users/rif/.virtualenvs/carpeDiem/lib/python2.6', '/Users/rif/.virtualenvs/carpeDiem/lib/python2.6/plat-darwin', '/Users/rif/.virtualenvs/carpeDiem/lib/python2.6/plat-mac', '/Users/rif/.virtualenvs/carpeDiem/lib/python2.6/plat-mac/lib-scriptpackages', '/Users/rif/.virtualenvs/carpeDiem/Extras/lib/python', '/Users/rif/.virtualenvs/carpeDiem/lib/python2.6/lib-tk', '/Users/rif/.virtualenvs/carpeDiem/lib/python2.6/lib-old', '/Users/rif/.virtualenvs/carpeDiem/lib/python2.6/lib-dynload', '/System/Library/Frameworks/Python.framework/Versions/2.6/lib/python2.6', '/System/Library/Frameworks/Python.framework/Versions/2.6/lib/python2.6/plat-darwin', '/System/Library/Frameworks/Python.framework/Versions/2.6/lib/python2.6/lib-tk', '/System/Library/Frameworks/Python.framework/Versions/2.6/lib/python2.6/plat-mac', '/System/Library/Frameworks/Python.framework/Versions/2.6/lib/python2.6/plat-mac/lib-scriptpackages', '/Users/rif/.virtualenvs/carpeDiem/lib/python2.6/site-packages']
Server time:	Mon, 29 Mar 2010 22:31:34 +0300

Change History (2)

comment:1 Changed 5 years ago by kmtracey

  • Description modified (diff)
  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

This appears to be a mistaken duplicate of #13243.

comment:2 Changed 3 years ago by jacob

  • milestone 1.2 deleted

Milestone 1.2 deleted

Note: See TracTickets for help on using tickets.
Back to Top