Code

Opened 4 years ago

Closed 4 years ago

#12994 closed (duplicate)

error in Register (for logon to this site)

Reported by: djazel <datum2@…> Owned by: nobody
Component: Uncategorized Version: 1.1
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

I attempted to register a userid for this site but did not receieve a confirmation email.
Subsequent attempts to register result in a message telling me that the userid/email address is already used.
There is no way to retrigger the confirmation email.

Attachments (0)

Change History (1)

comment:1 Changed 4 years ago by russellm

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Effectively a duplicate of #9453

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.