Opened 6 years ago

Closed 3 months ago

#12743 closed New feature (duplicate)

Add a style guide for javascript in the admin

Reported by: Alex Owned by: nobody
Component: Documentation Version: 1.1
Severity: Normal Keywords:
Cc: justinlilly@… Triage Stage: Accepted
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX: no

Description

I have prepared an initial draft (available here: http://dpaste.de/47uS/). Eventually I'll turn this into an actual patch to the docs.

Change History (6)

comment:1 Changed 6 years ago by Alex

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Triage Stage changed from Unreviewed to Accepted

comment:2 Changed 5 years ago by justinlilly

  • Cc justinlilly@… added

The paste you've setup does not exist any longer. Do you have it? Can you attach it to this ticket?

comment:3 Changed 4 years ago by mattmcc

  • Severity set to Normal
  • Type set to New feature

comment:4 Changed 4 years ago by aaugustin

  • UI/UX unset

Change UI/UX from NULL to False.

comment:5 Changed 4 years ago by aaugustin

  • Easy pickings unset

Change Easy pickings from NULL to False.

comment:6 Changed 3 months ago by timgraham

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #22463

Note: See TracTickets for help on using tickets.
Back to Top