Opened 7 years ago

Closed 7 years ago

Last modified 5 years ago

#12436 closed (duplicate)

Amusing typo in multidb docs

Reported by: Greg Taylor Owned by: nobody
Component: Documentation Version: master
Severity: Keywords:
Cc: Alex Gaynor, Russell Keith-Magee Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

In the new multidb documentation:

Book.objects.db_mamanger("other").get_by_natural_key(...)

Think we'd better get our mamangers in a line :)

Change History (2)

comment:1 Changed 7 years ago by Alex Gaynor

Needs documentation: unset
Needs tests: unset
Patch needs improvement: unset
Resolution: duplicate
Status: newclosed

Dupe of #12426.

comment:2 Changed 5 years ago by Jacob

milestone: 1.2

Milestone 1.2 deleted

Note: See TracTickets for help on using tickets.
Back to Top