Opened 6 years ago

Closed 6 years ago

#12423 closed (duplicate)

Trac fix for the viewing [11952]

Reported by: jemfinch Owned by: nobody
Component: Uncategorized Version: 1.1
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: yes Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

A friend pointed me at http://www.djangoproject.com/multidb-changeset/ and I recognized the issue as one I fixed for my employer's Trac instance recently. I got permission to share the fix, so I've attached the diff to versioncontrol/web_ui/changeset.py in 0.11.1-2.1 (from Ubuntu Jaunty).

I can't say whether it will work as-is in your case (it really depends on how those 21,000 lines are distributed across files) but you can tweak the numbers as necessary to avoid "huge diff" computational issue with this changeset and others in the future.

Change History (1)

comment:1 Changed 6 years ago by Alex

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #12424 (since it has the aptch).

Note: See TracTickets for help on using tickets.
Back to Top