Code

Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#12396 closed (duplicate)

Auth permission with translation names

Reported by: marcosmoyano Owned by: nobody
Component: Uncategorized Version: master
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: yes Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

Use LANGUAGE_CODE in my settings file to translate permissions names (if available).

Attachments (1)

perms_name_translation.patch (1.2 KB) - added by marcosmoyano 4 years ago.

Download all attachments as: .zip

Change History (3)

Changed 4 years ago by marcosmoyano

comment:1 Changed 4 years ago by ramiro

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #1688.

comment:2 Changed 4 years ago by marcosmoyano

I don't see a good reason to leave this out. This patch only changes the representation of the codenames, wich are still intact on the database.
This forces users from around the world to use permissions names in english (in admin), weather they like it or not.

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.