Opened 6 years ago

Closed 6 years ago

Last modified 4 years ago

#12365 closed (duplicate)

Bring the revision number to equal this ticket number.

Reported by: rpbarlow Owned by: kmtracey
Component: Uncategorized Version: master
Severity: Keywords: subversion humor awesome
Cc: randy@… Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

All you have to do is make a bunch of commits. Thanks!

Change History (3)

comment:1 Changed 6 years ago by rpbarlow

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset

That's revision [12365] we need to get to.

comment:2 Changed 6 years ago by Alex

  • Resolution set to duplicate
  • Status changed from new to closed

Closing as a dupe of #10000. Please search trac before filing a new ticket ;)

comment:3 Changed 4 years ago by jacob

  • milestone 1.2 deleted

Milestone 1.2 deleted

Note: See TracTickets for help on using tickets.
Back to Top