Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#12185 closed (invalid)

Wrong reference in admin documentation

Reported by: shebang Owned by: nobody
Component: Documentation Version: master
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

The admin documentation of the SVN version (http://docs.djangoproject.com/en/dev/ref/contrib/admin/) talks about two subclasses of InlineModelAdmin and names them as "Tabularline" and "Stackedeline" - this should be "Tabular_Inline" and "Stacked_Inline". NOTE: I had to write these with an underscore as even the trac preview altered the terms to the wrong version!

Change History (3)

comment:1 Changed 5 years ago by shebang

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Version changed from 1.1 to SVN

comment:2 Changed 5 years ago by kmtracey

  • Resolution set to invalid
  • Status changed from new to closed

There's something wrong with your browser, or something. Perhaps the same something as the person in #10371, but though the person acknowledged the problem was on their end they never explained it so I have no idea what caused the problem. The doc and the code is all consistent here, with In part of the names. I don't know why you cannot see them when browsing the doc.

comment:3 Changed 5 years ago by shebang

Yes, you are perfectly right - sorry for bothering. Just for the records: the cause of this was a Firefox add-on that I had installed and forgotten about, the "Binnen-I be gone" add-on.

Note: See TracTickets for help on using tickets.
Back to Top