Opened 5 years ago

Closed 5 years ago

#11953 closed (duplicate)

Title is not "safed"

Reported by: tezro Owned by: nobody
Component: Documentation Version: 1.1
Severity: Keywords: sites framework, title
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

http://docs.djangoproject.com/en/dev/ref/contrib/sites/

The title tag contents is still escaped. Assuming I'm not the first telling that...

Change History (1)

comment:1 Changed 5 years ago by kmtracey

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

You're not the first to report it. Please search before opening new tickets, it doesn't do us any good to have multiple tickets reporting the same thing. In this case it's a dupe of #8885 and about a bazillion other tickets.

Note: See TracTickets for help on using tickets.
Back to Top