Opened 6 years ago

Closed 6 years ago

#11818 closed (duplicate)

Broken link on

Reported by: sampablokuper Owned by: nobody
Component: Documentation Version: 1.1
Severity: Keywords:
Cc: Triage Stage: Accepted
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description has a link with the text "go here" that points at . However, returns:

Page not found
Looks like you followed a bad link. If you think it's our fault, please let us know.
Here's a link to the homepage. You know, just in case.

So, I'm letting you know :)

Change History (3)

comment:1 Changed 6 years ago by Mnewman

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Triage Stage changed from Unreviewed to Accepted

The current 1.X version doesn't have model validation. So where should this properly point to?

comment:2 Changed 6 years ago by Mnewman

  • Component changed from Uncategorized to Documentation

comment:3 Changed 6 years ago by kmtracey

  • Resolution set to duplicate
  • Status changed from new to closed

This is a general problem with these auto-generated links. The code that auto-generates the links does not know about support that has been added/deleted, so the links point to pages that may not exist in other releases. This is a duplicate of numerous other tickets (search trac for broken link).

Note: See TracTickets for help on using tickets.
Back to Top