Opened 6 years ago

Closed 6 years ago

#11647 closed (duplicate)

Support for reversing urls in conjunction with subdomains

Reported by: apollo13 Owned by: nobody
Component: Core (Other) Version: master
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

Some projects use request.urlconf to be able to use subdomains at all, but it would be really nice, if we were able to reverse them too.

Change History (1)

comment:1 Changed 6 years ago by dc

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #8896

Note: See TracTickets for help on using tickets.
Back to Top