Opened 6 years ago

Closed 6 years ago

#11426 closed (invalid)

Minor syntactic inconsistency in templates builtins documentation

Reported by: Rodney Topor <r.topor@…> Owned by: nobody
Component: Documentation Version: master
Severity: Keywords: templates builtins
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

At the end of the page http://docs.djangoproject.com/en/dev/ref/templates/builtins/, for consistency with the preceding django.contrib.humanize and the following django.contrib.webdesign, the description of django.contrib.markup should probably conclude with the sentence "See django.contrib.markup.", not "See markup."

Change History (3)

comment:1 Changed 6 years ago by russellm

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset

This is caused by the fact that humanize has a full module documentation page, whereas markup only has a short reference in a long list of other contrib modules. What is required here is more complete documentation for the markup package.

comment:2 Changed 6 years ago by russellm

  • milestone 1.1 deleted

comment:3 Changed 6 years ago by Alex

  • Resolution set to invalid
  • Status changed from new to closed

Closing as invalid since, as Russ points out, the issue is that markup needs more docs.

Note: See TracTickets for help on using tickets.
Back to Top