Opened 6 years ago

Closed 6 years ago

#11425 closed (fixed)

Long snippets in local documentation are cut

Reported by: emirotin@… Owned by: guard
Component: Documentation Version: 1.0
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:


The overflow: hidden is specified for pre blocks making some code snippets unreadable and sometimes confusing (see Generic views page for example).
Seems that same problem occurs for the long headers

Attachments (1)

djangodocs.patch (589 bytes) - added by guard 6 years ago.

Download all attachments as: .zip

Change History (3)

comment:1 Changed 6 years ago by guard

  • Needs documentation unset
  • Needs tests unset
  • Owner changed from nobody to guard
  • Patch needs improvement unset
  • Status changed from new to assigned
  • Summary changed from Short snippets in documentation are cut to Long snippets in local documentation are cut

It look like the issue is only relevant to the local (docs directory) djangodoc.css file, as for the on-line documentation everything look OK.

Changed 6 years ago by guard

comment:2 Changed 6 years ago by guard

  • Resolution set to fixed
  • Status changed from assigned to closed
Note: See TracTickets for help on using tickets.
Back to Top