Opened 6 years ago

Closed 6 years ago

#11379 closed (duplicate)

max_entries should not be required

Reported by: wsorenson Owned by: nobody
Component: Core (Cache system) Version: master
Severity: Keywords: max_entries cache
Cc: Triage Stage: Accepted
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:


Not every Django project's cache will want to use a max_entries (this could also apply to timeout).

There should be a simple way to turn off this parameter, such as max_entries=0 / timeout=0.

Change History (2)

comment:1 Changed 6 years ago by Alex

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Triage Stage changed from Unreviewed to Accepted

comment:2 Changed 6 years ago by josh

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of issue #11260

Note: See TracTickets for help on using tickets.
Back to Top