Code

Opened 5 years ago

Closed 5 years ago

#11317 closed (invalid)

Django contrib redirect does not work when DEBUG=False

Reported by: aaloy Owned by: nobody
Component: Contrib apps Version: 1.0
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

We have a working application that uses django.contrib.redirect and it works like a charm when DEBUG=True but it fails when DEBUG=True giving an Error 500.

Attachments (0)

Change History (1)

comment:1 Changed 5 years ago by russellm

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to invalid
  • Status changed from new to closed

If you want us to take bug reports seriously, you need to give us a reproducible test case. "We have a working application" is in no way helpful to anyone else trying to reproduce your problem.

However, in this case, I suspect that the problem is actually user error, and should be directed at django-users. The ticket system is not for solving "what am I doing wrong" problems.

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.