Opened 6 years ago

Closed 6 years ago

Last modified 3 years ago

#11304 closed (duplicate)

Links in admin

Reported by: randomn3ss Owned by: nobody
Component: contrib.admin Version: master
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

The links to change password and logout are linking to the wrong place. Instead of redirecting the user to /admin/logout/
or /admin/password_change/ we get something like /admin/app_name/project_name/admin/logout/. Seems like its specifying a
relative url. i.e. admin/ instead of /admin/.

Change History (2)

comment:1 Changed 6 years ago by ericholscher

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

This is a dupe of #10061. Please check currently open tickets before filing them.

comment:2 Changed 3 years ago by jacob

  • milestone 1.1 deleted

Milestone 1.1 deleted

Note: See TracTickets for help on using tickets.
Back to Top