Opened 6 years ago

Closed 6 years ago

#10794 closed (duplicate)

admin JS error 'document.getElementById("") is null' on adding new user

Reported by: carljm Owned by: nobody
Component: contrib.admin Version: master
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

On trunk Django, when trying to add a new user via the admin, the form contains two similar JS snippets, both trying to provide auto-focus on the first field. One is hardcoded in the admin/auth/user/add_form.html template, and works fine. The other is coming from somewhere else, and the id-selector in it is an empty string, which causes an error.

Change History (1)

comment:1 Changed 6 years ago by carljm

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #10651.

Note: See TracTickets for help on using tickets.
Back to Top