Opened 7 years ago

Closed 7 years ago

#10732 closed (duplicate)

PIL Image module Import Issue

Reported by: haloween Owned by: nobody
Component: Core (Other) Version: 1.0
Severity: Keywords: PIL, Image
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:


I'm running django on Python 2.6.1.

There are 3 places where the Image from PIL is being imported.
But in my install i don't have PIL in my namespace.

A simple solution would fix that .

Replacing :

from PIL import Image


 try: import Image
 except ImportError: 
 from PIL import Image

Change History (1)

comment:1 Changed 7 years ago by Alex

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #6054

Note: See TracTickets for help on using tickets.
Back to Top