Opened 6 years ago

Closed 6 years ago

Last modified 4 years ago

#10731 closed (duplicate)

Small issue in the docs

Reported by: tolano Owned by: nobody
Component: Documentation Version: master
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

There are two inconsistencies in the docs:

  1. Deploying Django: There are two links to "How to use Django with Apache and mod_wsgi"
  2. Both How to use Django with Apache and mod_wsgi and How to use Django with Apache and mod_python claim to be the preferred setup for using Django on a production server

Change History (2)

comment:1 Changed 6 years ago by ramiro

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #10714

comment:2 Changed 4 years ago by jacob

  • milestone 1.1 deleted

Milestone 1.1 deleted

Note: See TracTickets for help on using tickets.
Back to Top