Code

Opened 5 years ago

Closed 5 years ago

#10589 closed (fixed)

Duplicate model definition in tests

Reported by: julien Owned by: nobody
Component: Testing framework Version: 1.0
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: yes Needs documentation:
Needs tests: Patch needs improvement:
Easy pickings: UI/UX:

Description

The Comment model definition is defined twice in the null_fk_oredering test app. It looks like an oversight.

Attachments (1)

10589.duplicate_model.diff (789 bytes) - added by julien 5 years ago.

Download all attachments as: .zip

Change History (2)

Changed 5 years ago by julien

comment:1 Changed 5 years ago by russellm

  • Resolution set to fixed
  • Status changed from new to closed

(In [10153]) [1.0.X] Fixed #10589 -- Removed duplicated model definition in null_fk_ordering regression test. Thanks to Julien Phalip for the report.

Merge of r10143 from trunk.

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.