Opened 7 years ago

Closed 7 years ago

#10584 closed (duplicate)

db.Model delete() instance method is not clearly visible in the documentation of model instance

Reported by: blep Owned by: nobody
Component: Documentation Version: master
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:


The part of the documentation documentating instance method barely mention the delete() method in the extra section. It should at least have an header to make it visible in the table of content.

I add to look-up the code to figure out what its name was before I could find the proper doc. There should also probably be a reference to the "making query" section of the documentation that has more documentation about deletion (kinda strange given the title ;-) ).


Change History (2)

comment:1 Changed 7 years ago by blep

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset

comment:2 Changed 7 years ago by Alex

  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #9503

Note: See TracTickets for help on using tickets.
Back to Top