Opened 6 years ago

Closed 6 years ago

#10475 closed (duplicate)

PDF documentation does not build...

Reported by: yacoob Owned by: nobody
Component: Documentation Version: 1.0
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

...because pdflatex doesn't support GIF graphics in \includegraphics. Current documentation uses four .gif files:

formrow.gif
module.gif
objecttools_01.gif
objecttools_02.gif

I've converted them to png, updated the references in generated .tex file, and pdf has been build correctly.

Speaking of PDFs, it would be actually useful, if you could download the documentation in this format from the project page :)

KT.

Change History (1)

comment:1 Changed 6 years ago by ramiro

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

duplicate of #10309

Note: See TracTickets for help on using tickets.
Back to Top