Code

Opened 5 years ago

Closed 5 years ago

#10374 closed (duplicate)

Testing document has ".. versionadded:: development" markup

Reported by: ramiro Owned by: nobody
Component: Documentation Version: master
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: yes Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

A very minor detail, there are six occurences in places decribing feature additions made in trunk after 1.0. Patch correcting it (changes 'development' to '1.1') is attached

Attachments (1)

testing-docs-versionadded-development.diff (1.9 KB) - added by ramiro 5 years ago.

Download all attachments as: .zip

Change History (3)

Changed 5 years ago by ramiro

comment:1 Changed 5 years ago by ramiro

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Summary changed from Testinnd document has ".. versionadded:: development" markup to Testing document has ".. versionadded:: development" markup

comment:2 Changed 5 years ago by russellm

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #9436

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.