Code

Changes between Version 6 and Version 7 of DocPtInstall


Ignore:
Timestamp:
12/01/06 11:28:00 (7 years ago)
Author:
Wiliam Alves de Souza <wiliamsouza83@…>
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • DocPtInstall

    v6 v7  
    8585 
    8686* Se você está usando PostreSQL, você precisa do pacote psycopg_ (versao 1.1 
    87   -- não a versão 1.0 ou versão 2, que atualmente é beta). Se voce estiver no 
     87  -- não a versão 1.0 ou versão 2, que atualmente é beta). Se você estiver no 
    8888  Windows, verifique a versão não-oficial `versão Windows compilada`_. 
    89 * Se voce está usando MySQL, você precisa do pacote MySQLdb_. 
    90 * Se voce está usando SQLite, você precisa do pacote pysqlite_. Use a versão 
     89* Se você está usando MySQL, você precisa do pacote MySQLdb_. 
     90* Se você está usando SQLite, você precisa do pacote pysqlite_. Use a versão 
    9191  2.0.3 ou superior. 
    9292   
     
    153153 
    154154Você *não* precisa executar ``python setup.py install``, pois este comando 
    155 substituirá os passos 3 e 4 para voce. 
     155substituirá os passos 3 e 4 para você. 
    156156 
    157157Caso você queira atualizar sua cópia do Django, apenas execute o comando