Code

Changes between Version 4 and Version 5 of DocPtInstall


Ignore:
Timestamp:
12/01/06 11:09:06 (7 years ago)
Author:
Carlos Eduardo <carlosedp at gmail.com>
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • DocPtInstall

    v4 v5  
    7373.. _Como utilizar Django com mod_python: http://www.djangoproject.com/documentation/modpython/ 
    7474.. _server-arrangements wiki page: http://code.djangoproject.com/wiki/ServerArrangements 
     75 
     76Colocando o banco de dados em execução 
     77====================================== 
     78 
     79Se você planeja utilizar o Django com as funcionalidades da API de 
     80banco de dados, você precisa de um servidor de banco de dados funcionando. 
     81Django funciona com PostgreSQL_ (recomendado), MySQL_ e SQLite_. 
     82 
     83Adicionalmente, você precisa se certificar que os módulos Python para seu 
     84banco de dados estão instalados. 
     85 
     86* Se você está usando PostreSQL, você precisa do pacote psycopg_ (versao 1.1 
     87  -- não a versão 1.0 ou versão 2, que atualmente é beta). Se voce estiver no 
     88  Windows, verifique a versão não-oficial `versão Windows compilada`_. 
     89* Se voce está usando MySQL, você precisa do pacote MySQLdb_. 
     90* Se voce está usando SQLite, você precisa do pacote pysqlite_. Use a versão 
     91  2.0.3 ou superior. 
     92   
     93.. _PostgreSQL: http://www.postgresql.org/ 
     94.. _MySQL: http://www.mysql.com/ 
     95.. _Django's ticket system: http://code.djangoproject.com/report/1 
     96.. _psycopg: http://initd.org/projects/psycopg1 
     97.. _versão Windows compilada: http://stickpeople.com/projects/python/win-psycopg/ 
     98.. _MySQLdb: http://sourceforge.net/projects/mysql-python 
     99.. _SQLite: http://www.sqlite.org/ 
     100.. _pysqlite: http://initd.org/tracker/pysqlite 
     101 
     102 
    75103}}}