Opened 7 years ago

Closed 7 years ago

Last modified 3 years ago

#9845 closed (fixed)

Aggregate regression tests fail against SQLite 3.5.9

Reported by: Alex Owned by:
Component: Database layer (models, ORM) Version: 1.0
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:


The aggregation regress tests are known to pass against 3.4.0, but fail against 3.5.9. The output is the following: . I haven't been able to identify the cause yet.

This is being filed against the external aggregation branch.

Change History (2)

comment:1 Changed 7 years ago by russellm

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to fixed
  • Status changed from new to closed

Fixed in github branch, commit f1eacc9518f621f4c85abc9e46e0e5692cdeb852. Thanks to Alex Gaynor and Ramiro Morales for their help in tracking down this problem.

comment:2 Changed 3 years ago by akaariai

  • Component changed from ORM aggregation to Database layer (models, ORM)
Note: See TracTickets for help on using tickets.
Back to Top