Opened 7 years ago

Closed 7 years ago

Last modified 6 years ago

#9824 closed (duplicate)

First app tutorial Part 3 disables admin

Reported by: preston@… Owned by: nobody
Component: Documentation Version: 1.0
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

The sample code block in part 3 has a block of code introducing a set of URL patterns for the to-be-created views.

The sample code purports to represent what your entire urls.py file should look like, however it neither preserves the lines related to admin that were introduced earlier, nor mentions that these lines have been removed.

In general tutorial text and example should be progressively building an app, and if functionality is being removed in a later step - it should be explicitly noted.

Change History (2)

comment:1 Changed 7 years ago by arien

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #6286.

comment:2 Changed 6 years ago by anonymous

  • milestone post-1.0 deleted

Milestone post-1.0 deleted

Note: See TracTickets for help on using tickets.
Back to Top