Code

Opened 6 years ago

Closed 6 years ago

#9705 closed (fixed)

Minor errors in “local flavor” documentation

Reported by: WoLpH Owned by: nobody
Component: Documentation Version: 1.0
Severity: Keywords: holland local flavor escaping documentation
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

The title in the “local flavor” documentation has double escaping which causes the title to be "The “local flavor” add-ons", the template shouldn't escape or the “ and ” should be replaced by ".

Also, the documentation states "Holland" as a country which is incorrect. Holland is just a small subsection of the country "The Netherlands".

Attachments (0)

Change History (2)

comment:1 Changed 6 years ago by mtredinnick

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset

The first part is a duplicate of #8885.

comment:2 Changed 6 years ago by mtredinnick

  • Resolution set to fixed
  • Status changed from new to closed

(In [9583]) [1.0.X] Fixed #9705 -- Call the Netherlands by their real name in the localflavor documentation.

Backport of r9580 from trunk.

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.