Opened 9 years ago

Closed 9 years ago

Last modified 8 years ago

#940 closed enhancement (duplicate)

Trac RSS feed link should be visible from Django's Trac

Reported by: Tom Tobin <korpios@…> Owned by: jacob
Component: *.djangoproject.com Version:
Severity: normal Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

Trac implements RSS feeds for recent activity; these feeds are available if you know how to construct a relevant URL, but they should be linked from Django's Trac installation for ease of discovery.

Example:

http://code.djangoproject.com/timeline?daysback=90&max=50&ticket=on&changeset=on&milestone=on&format=rss

Change History (3)

comment:1 Changed 9 years ago by adrian

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #424.

comment:2 Changed 9 years ago by Tom Tobin <korpios@…>

Oops, I guess I glanced over my search results too quickly. :)

comment:3 Changed 8 years ago by korpios

  • Reporter changed from Tom Tobin <korpios@…> to Tom Tobin <korpios@…>
Note: See TracTickets for help on using tickets.
Back to Top