Opened 7 years ago

Closed 7 years ago

#9320 closed (duplicate)

"mysite.polls.views" should be written as "polls.views"

Reported by: toothbrush Owned by: nobody
Component: Uncategorized Version: 1.0
Severity: Keywords: loose coupling
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

At the bottom of the page http://docs.djangoproject.com/en/dev/intro/tutorial03/#intro-tutorial03 one finds the description on how to make the urls of an app plugable. This should include to remove the hardcoded "mysite" string from the "mysite.polls.views" in order to look like "polls.views" in the /polls/urls.py file.

Change History (1)

comment:1 Changed 7 years ago by ubernostrum

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #7442.

Note: See TracTickets for help on using tickets.
Back to Top