Code

Opened 6 years ago

Closed 6 years ago

Last modified 5 years ago

#9248 closed (duplicate)

add a template tag to output contents of an existing block

Reported by: edrex Owned by: nobody
Component: Template system Version: master
Severity: Keywords: blocks
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

see #4529

We want a tag to allow reuse of existing blocks, for instance to output the page title in multiple places.

Attachments (0)

Change History (2)

comment:1 Changed 6 years ago by mtredinnick

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

This looks like an exact duplicate of #4529. We have a procedure for what to do if you want to reopen a ticket that has been wontfixed (read contributing.txt for details) and since there's already a lot of history and discussion recorded in the earlier ticket (not all of it unfavourable), I'm going to close this as a duplicate of that one.

comment:2 Changed 5 years ago by anonymous

  • milestone post-1.0 deleted

Milestone post-1.0 deleted

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.