Code

Opened 6 years ago

Closed 6 years ago

#9162 closed (duplicate)

Apostrophe in "release process" page title makes ugly HTML entity in title bar

Reported by: carljm Owned by: nobody
Component: Uncategorized Version: master
Severity: Keywords: documentation
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

The release process documentation page contains an apostrophe in the page title. The documentation generator converts this into a smart quote HTML entity. HTML in the "title" attribute is not parsed, though, so the page title shows up in the Firefox browser title bar as "Django’s release process".

Attachments (1)

9162_r9076.diff (447 bytes) - added by carljm 6 years ago.
Easy fix - remove the apostrophe

Download all attachments as: .zip

Change History (2)

Changed 6 years ago by carljm

Easy fix - remove the apostrophe

comment:1 Changed 6 years ago by carljm

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Whoops, dupe of #8885.

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.