Code

Opened 6 years ago

Closed 6 years ago

#9145 closed (duplicate)

use of __import(stuff, '', '', [''])

Reported by: fijal Owned by: jacobkm
Component: Uncategorized Version: 1.0
Severity: Keywords: pypy obscure
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

Which does not work on top of pypy for example:
line 20 in django/contrib/comments/init.py

Attachments (0)

Change History (3)

comment:1 Changed 6 years ago by fijal

  • Needs documentation unset
  • Needs tests unset
  • Owner changed from nobody to jacobkm
  • Patch needs improvement unset

comment:2 Changed 6 years ago by fijal

  • Keywords pypy obscure added

comment:3 Changed 6 years ago by oyvind

  • Resolution set to duplicate
  • Status changed from new to closed

duplicate of #8193

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.