Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#9135 closed (duplicate)

http://docs.djangoproject.com/en/dev/ref/contrib/admin/#exclude

Reported by: anonymous Owned by: nobody
Component: Documentation Version: master
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

Should say:

class AuthorAdmin(admin.ModelAdmin):
    exclude = ['birth_date'] 

Otherwise, django throws a typeError about tuples and lists.

Change History (2)

comment:1 Changed 7 years ago by brosner

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #8899

comment:2 Changed 7 years ago by anonymous

  • milestone post-1.0 deleted

Milestone post-1.0 deleted

Note: See TracTickets for help on using tickets.
Back to Top