Code

Opened 6 years ago

Closed 6 years ago

#9078 closed (fixed)

Paste-friendly listing in sitemaps docs

Reported by: mo.longman@… Owned by: nobody
Component: Documentation Version: 1.0
Severity: Keywords:
Cc: mo.longman@… Triage Stage: Unreviewed
Has patch: no Needs documentation:
Needs tests: Patch needs improvement:
Easy pickings: UI/UX:

Description

At http://docs.djangoproject.com/en/dev/ref/contrib/sitemaps/#creating-a-sitemap-index there is listing that can be copy-pasted to URLconf for common sites. But there is no "," symbol at line ends.

It is not a bug ot smth, but it can steal several seconds from someone

Attachments (0)

Change History (1)

comment:1 Changed 6 years ago by russellm

  • Resolution set to fixed
  • Status changed from new to closed

(In [9026]) Fixed #9078: Added commas to the example URLconf lines so that they can be easily copied and pasted. Thanks to mo.longman@… for the suggestion.

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.